Problème de voyant anomalie gestion moteur et fusible n° 11

Plus d'informations
12 Jui 2017 22:10 #211994 par BO34
BO34 a créé le sujet : Problème de voyant anomalie gestion moteur et fusible n° 11
Bonjour à tous,

Propriétaire d'un MP3 400 acheté neuf en 2010, très satisfait et aucun problème jusque l'an dernier, en avril 2016.
A 13400 km et 6ans (oui je sais, je roule peu !), j'ai été victime d'une casse de segments, à froid au démarage !
Dépose du scooter chez mon garagiste habituel, et demande de prise en charge de la réparation par Piaggio.
Refus catégorique de Piaggio, argumentant le "au_delà" de 5 ans de garantie pour vice caché. Les boules ! car le problème est connu en concession, je ne suis semble t il pas le premier ! Du coup j'ai demandé une expertise par le biais de mon assureur. L'expert a mis 4 mois à se bouger le c...l et comme ça tombait pendant la Noel, garage fermé pour congés et ...... surprise en début d'année..... mon garage qui dépose le bilan !!!!!! J'ai dû attendre avril pour pouvoir récupérer l'engin....
Ca, c'est pour la petite histoire....:mur:

Bref, j'ai donc sortis le bloc moteur dans un soucis d'économie de main d'oeuvre (beaucoup de temps de démontage des carrénages) et j'ai porté le tout dans un autre garage pour faire faire le changement du piston/cylindre/segments.
J'ai récupéré le tout, remonté mon moteur ce w-end et c'est repartit pour 1000km de rodage.
Sauf que.....,
1) j'ai le voyant anomalie gestion moteur qui s'allume au bout de quelques minutes lors de la montée en T° ou en roulant.
J'ai une petite idée à ce propos : Suite à la casse segments, possible qu'une mauvaise combustion puisse avoir bouzillé la sonde Lambda ? (Car je pouvais encore rouler avec mais remontées d'huile dans le filtre à air.)
2) Cet après-midi en roulant, tout à coup plus rien au tableau de bord, plus de compte-tour, plus de roll-lock et plus moyen d'avancer car il ne montait plus dans les tours. Après vérification, fusible n° 11 grillé. Remplacé, il démarre de nouveau et prend les tours.

Avez-vous une idée de l'origine de mes problèmes ? Fusible lié aux problèmes d'injection ou pas ? :maitre:
Voila, toutes vos lumières sont les bien-venues.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
13 Jui 2017 13:50 #212011 par B1
B1 a répondu au sujet : Problème de voyant anomalie gestion moteur et fusible n° 11
Salut.
Pour pas perdre ton temps, va chez un concessionnaire pour un passage valise, effacement des codes erreur, et mise à jour de la carto.
Et pour que ton piston dure longtemps n'utilise pas de 5w40 ( si mais en hiver) privilègie des huiles de type 10w60 ou plus rare 5w60 elles te garantissent une très bonne pression d'huile au dessus des 100degres ( pas la 5w40) et donc un bon refroidissement du piston.
B1.

mp3 500 mai 2012 business noir
vario CVTFR4 EVO 2 modifié pour galets DR PULLEY CAMES 15 Grs en 25x17 a la place des 24x17 20grs cvtfr4 .
Courroie de 400, ressort de contre poussée stock avec roulement plat antifriction
Embrayage DR PULLEY
Admission boa 38.
AAC 2014 de chez malossi, pot akra avec catalyseur, cartographie BR PERFORMANCE .
Collecteur d’échappement, piston et jupe... traitement céramique et anti friction.
huile 5w60 HP 905: liquide de refroidissement ENGINE ICE

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
13 Jui 2017 14:21 #212013 par BO34
BO34 a répondu au sujet : Problème de voyant anomalie gestion moteur et fusible n° 11
Re !

C'est effectivement ce que j'ai fais ce matin, aller en concession.
D'après lui, c'est effectivement soit la sonde Lambda qui en a pris un coup (mais pour autant réputée super fiable...?), soit le fait qu'il aurait fallu faire un nettoyage du boitier papillon/moteur pas à pas à cause des remontées d'huile qui auraient pu l'encrasser.
J'ai donc rdv mardi prochain dans une autre concession pour un diagnostique valise et en avoir le cœur net.
Je vous tiens au jus de la suite...
En tous cas merci B1 pour tes conseils, concernant l'huile j'y veillerai !

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
13 Jui 2017 14:24 #212014 par BO34
BO34 a répondu au sujet : Problème de voyant anomalie gestion moteur et fusible n° 11
Ah ! Et concernant le problème de fusible, il semblerait qu'il s'agisse juste d'une coïncidence, j'avais vu qu'il était légèrement oxydé lors de son remplacement.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.100 secondes
Propulsé par Kunena